Skip to main content
← All vulnerabilities
CVE-2006-7195GHSA-P57V-P3FX-QGWM

Cross-site scripting (XSS) vulnerability in implicit-objects.jsp in Apache Tomcat 5.0.0 through 5.0.30 and 5.5.0 through 5.5.17 allows remot

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 5.5.18
None on Exploit-DB, Metasploit or GitHub

Summary

Cross-site scripting (XSS) vulnerability in implicit-objects.jsp in Apache Tomcat 5.0.0 through 5.0.30 and 5.5.0 through 5.5.17 allows remote attackers to inject arbitrary web script or HTML via certain header values.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • org.apache.tomcat:tomcatMaven

    From 5.0.0 · through 5.0.30

  • org.apache.tomcat:tomcatMaven

    From 5.5.0 · fixed in 5.5.18

References 17

lists.vmware.com

securityfocus.com

vupen.com

secunia.com

support.avaya.com

redhat.com

tomcat.apache.org

oval.cisecurity.org

community.ca.com

support.ca.com