Skip to main content
← All vulnerabilities
CVE-2006-0868GHSA-76RH-XV36-9MRC

Multiple unspecified injection vulnerabilities in unspecified Auth Container back ends for PEAR::Auth before 1.2.4, and 1.3.x before 1.3.0r4

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.2.4, 1.3.0r4
None on Exploit-DB, Metasploit or GitHub

Summary

Multiple unspecified injection vulnerabilities in unspecified Auth Container back ends for PEAR::Auth before 1.2.4, and 1.3.x before 1.3.0r4, allow remote attackers to "falsify authentication credentials," related to the "underlying storage containers."

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • pear/authPackagist

    fixed in 1.2.4

  • pear/authPackagist

    From 1.3.0r1 · fixed in 1.3.0r4

References 10

pear.php.net

securitytracker.com

securityfocus.com

exchange.xforce.ibmcloud.com

secunia.com

vupen.com

gentoo.org