CVE-2002-0687GHSA-VWRC-G9Q6-F675PYSEC-2026-761
The "through the web code" capability for Zope 2.0 through 2.5.1 b1 allows untrusted users to shut down the Zope server via certain headers.
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.4.4b2, 2.5.1b2
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
Summary
The "through the web code" capability for Zope 2.0 through 2.5.1 b1 allows untrusted users to shut down the Zope server via certain headers.
Timeline
- CVE published
- Record last updated
Affected versions
- n/a n/a
Version range not reported
- zopePyPI
From 2.0.0 · fixed in 2.4.4b2
- zopePyPI
From 2.5.0 · fixed in 2.5.1b2
- zopePyPI
From 2.0.0 · fixed in 2.4.4b2; From 2.5.0 · fixed in 2.5.1b2